M16 builds from 4/20 on won't run on my Windows 95

VERIFIED WORKSFORME

Status

P3
blocker
VERIFIED WORKSFORME
19 years ago
3 years ago

People

(Reporter: verah, Assigned: racham)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I get a splash screen after a seemingly successful install, but then the app 
freezes and I'm left with just the splash screen. I have to ctl-alt-del out. 
This happens with several M16 builds from 4/20 and 4/21. I successfully 
installed and launched M15, however. I am doing clean installs each time.

I started netscp6 (4/20 build) with the console, and here's what appeared:

stdout directed to dynamic console
stderr directed to dynamic console
Profile Manager : Profile Wizard and Manager activites : Begin
Profile Manager : Command Line Options : Begin
Profile Manager : Command Line Options : End
has multiple monitor apis is 0
****** number of sceens 1
WEBSHELL+ = 1

Comment 1

19 years ago
Bhuvan, this is the bug I was talking to you about.
Assignee: selmer → racham
(Assignee)

Comment 2

19 years ago
This could be a webshell issue...or probably an overlooked problem when the dist 
to chrome rearrangement happened on 19th.  From the console data, it is hard to 
decide the origin on the problem. I can get dlls onto verah's machine and 
checkout the for possible causes.

Also, Shiva mentioned that java could also be one of the ccauses for this 
behavior. At install time, with custom install, we have to see what happens if 
we deicde to not to install java..
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Reporter)

Comment 3

19 years ago
The problem occurs with java removed; and I've been installing without it.
(Assignee)

Comment 4

19 years ago
This morning, at verah's desk (on win95), we downloaded the latest build and 
tried to reproduce the case explained in this bug. The current build encountered 
an install error at the end of the installation process. We went ahead and 
executed netscp6 and the browser came without any problems. We also tried 
migrating 4.x profile. No problems. Marking this worksforme.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
verified-present at installation
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
is that intended to be "number of sceens 1"?  or shouldn't that read "screens"? 
 (i'm referring to verah's console output)
(Reporter)

Comment 7

19 years ago
Looks like you found a typo. File a bug!
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.