bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

upgrade selfinstalled without asking, google toolbar selfinstalled without asking, bookmarks lost.

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Installer
--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: stefan, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

upgrade selfinstalled without asking me, google toolbar selfinstalled without asking me, customized toolbar always reset to default on restart, bookmarks and search engines lost.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Actual Results:  
i do not know how to reproduce.


instalattion wizzard should ask whether the user wants to install upgrade or not.
instalattion wizzard should ask whether the user wants to install google toolbar or not.
upgrade should keep custom setup and previous bookmarks

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.