Copy paste problem on Citibank's Virtual Account Number's site

VERIFIED WORKSFORME

Status

Camino Graveyard
General
--
major
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Bill Boak, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 3/11])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b

When attempting to copy a Virtual Account Number the clip board is erased and no information is copied.  Works OK with SeaMonkey and Safari.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.citicards.com/cards/wv/home.do and log in
2. Select Virtual Account Numbers
3. Launch Virtual Account Numbers.  Sign in as required and generate a Virtual Account Number.
4.  Highlight it and copy it to the clip board.  The clip board will be erased and no number will be copied.
Works OK in Sea Monkey and Safari.
Actual Results:  
No copy to the clip board and contents of the clip board is erased.

Expected Results:  
Information should be copied to the clipboard and then pasted as required to another document.

Copied and Pasted normally.
Is this a Flash-based field?  If so, this is a dupe of bug 315824.

Comment 2

11 years ago
Bill, while you're here, would you mind taking a look at bug 371860 too, since you're also a Citi customer?
Bill, can you please respond to comment 1?
Whiteboard: [CLOSEME - 3/11]
Closing WFM due to lack of updates.  If you still experience this problem in a recent nightly build and can provide the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
Duplicate of this bug: 393476
You need to log in before you can comment on or make changes to this bug.