If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout problem on ArsTechnica

VERIFIED DUPLICATE of bug 323824

Status

Camino Graveyard
Page Layout
VERIFIED DUPLICATE of bug 323824
11 years ago
11 years ago

People

(Reporter: Denis Heraud, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b

Loading ArsTechnica this morning with the Camino 1.1 beta, there was a huge gap straight down the middle and the right-most collumn of content was pushed further to the right. I actually tried loading with FireFox 2.0.1 and it was fine so I'm guessing it's not Gecko-related.

Reproducible: Always

Steps to Reproduce:
1. Load the site (www.arstechnica.com)
2. See the white space in the middle of the page
3.
Actual Results:  
Page loads but has white space down the middle which shifts the right-most content.
(Reporter)

Comment 1

11 years ago
See screenshot attached.
(Reporter)

Comment 2

11 years ago
Created attachment 256670 [details]
Screenshot of layout problem on ArsTechnica

Comment 3

11 years ago
This is a side-effect of having ad-blocking on. We can take a look, but in general removing chunks of content from pages may do odd things to layout.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 323824
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.