The whole Firefox (Minefield) freezes when going to the given URL.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Helmut Bergmann, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3pre) Gecko/20070227 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3pre) Gecko/20070227 Minefield/3.0a3pre

You need to go to the given URL: http://www.sparkasse.at/netbanking. Then click onto "netbanking Login" in the upper left corner. You will see, that the whole Minefield browser freezes / hangs...

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.sparkasse.at/netbanking.
2. Click onto "netbanking Login" in the upper left corner.
Actual Results:  
You will see, that the whole Minefield browser is freezing / hangs.

Expected Results:  
The browser should work normally and we should be able to fill out anything or use even the browser.

You need to close the whole browser tab after it is loaded totally (otherwise the browser stays in the frozen mode) to return to the "normal", working, browser mode...
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070227 Minefield/3.0a3pre

No hang with Win XP.

Comment 2

11 years ago
reporter ... as "netbanking login" called a java applet, are you sure you have a correctly installed JRE on your Vista?
(Reporter)

Comment 3

11 years ago
Yes, I've installed JRE v6.0. To be sure, that there wasn't an error in the installation process, I've uninstalled JRE and reinstalled it again.

No effect... The browser freezes... IE doesn't freeze.
(Reporter)

Comment 4

11 years ago
Okay... I can confirm, that the problem has something to do with the loaded or loading loginApplet.

If I deactivate javascript and java the page is working normally (well... to be honest, the page says, that javascript has to be activated).
If I deactivate java and leave javascript activated the page loads also without freezing...

Only the activated java option seems to freeze the page... Perhaps it isn't the Mozilla browser but the JRE? No... then the IE would freeze also... strange...
(Reporter)

Comment 5

11 years ago
I've tested again a little bit... For the first time I've got the page to work, but it's strange... in any case not normal. To be more precise:
- The page freezes / hangs as long as I click onto a link within the page ("Geschäftsbedingungen" would be an example). Then the browser works again normally...
- What I mean with the browser "freezes": I cannot put in a web adress. If I click onto Google in the upper right corner "Google" remains marked, no possibility to write a character. If I click on a form (where I can put in the username or password) no blinking "|" appears...

Comment 6

11 years ago
most of the time, in the banking java applet, the first time you go to it with a browser, a java pop up appairs asking you to accept the certificate and give higher rights to the applet ...

Had you this java popup?
What is the status of the java console? (click right on the java in tray bar and show console)

Comment 7

11 years ago
sorry it seems there is no java popup asking to accept certificate ...
but on win xp and JRE 5.0 the console is empty
(Reporter)

Comment 8

11 years ago
The same here... no popup... strange, because it should use a certificate.

With Windows Vista and JRE v6.0 the console is also empty. It shows only the following lines (nothing, that helps):
Java Plug-in 1.6.0
Verwendung der JRE-Version 1.6.0 Java HotSpot(TM) Client VM
Home-Verzeichnis des Benutzers = C:\Users\Drago

Can anybody else confirm this bug using Windows Vista x32 and JRE v6.0?

Comment 9

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a5pre) Gecko/20070529 Minefield/3.0a5pre with Java Plug-in 1.6.0_01 JRE-version 1.6.0_01 Java HotSpot(TM) Client VM

No problem at all, the console is empty.
(Reporter)

Comment 10

11 years ago
This bug seems to be fixed using the latest java plugin (v1.6u2) and Minefield (v3.0a7pre). Also a found a possible duplicate of this bug with number 360057. Now I don't know if I should change the resolution or marking the bug as a duplicate..?

Altough the OS is not the same it's likely, that it was related to the same bug as www.netbanking.at also uses a jsp page.

I've found the bug also in Vista x64. There it's also resolved...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.