clicking (edit) should result in some visible change to (edit)

VERIFIED DUPLICATE of bug 365128

Status

()

bugzilla.mozilla.org
General
VERIFIED DUPLICATE of bug 365128
12 years ago
7 years ago

People

(Reporter: timeless, Assigned: justdave)

Tracking

Details

(Reporter)

Description

12 years ago
steps:
0. install noscript and don't always trust mozilla.org (do it inconsistently, it makes the later steps much more fun).
1. start out tired (this helps, if you need steps for this, ask someone on IRC, they'll help)
2. load a bug that has a spelling error in the summary (if you need help finding such a bug, um, dunno, ...)
3. click (edit) while staring at the (edit) link and summary to the left of (edit)
4. try to figure out if something happened.

actual results:
you won't realize that something happened.

expected results:
(edit) should change its appearance to indicate that you can now edit in the field below.
duplicate of bug 365128, isn't it?
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365128
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.