Import description annotation for bookmark items

RESOLVED DUPLICATE of bug 334758

Status

()

Firefox
Bookmarks & History
P2
normal
RESOLVED DUPLICATE of bug 334758
11 years ago
8 years ago

People

(Reporter: mano, Assigned: mano)

Tracking

unspecified
Firefox 3 alpha5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

 
Blocks: 357316
Blocks: 318817
Priority: -- → P2
No longer blocks: 357316
Summary: Description annotation for bookmark items → Import description annotation for bookmark items
Target Milestone: Firefox 3 alpha3 → Firefox 3 alpha4
Blocks: 370099
I guess I lost my excuse for not working on this bug, too bad!
Target Milestone: Firefox 3 alpha4 → Firefox 3 alpha5
No longer blocks: 370099
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334758
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.