Cannot use Send To [email recipient] function from within Word (etc.)

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Craig Johnston, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: H'n'C)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; th-TH; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; th-TH; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

When I try to send an open Word (Excel, PowerPoint) document to an email addressee from within the application, by using the Send To feature, an error message occurs (see below) and the browser (SeaMonkey Mail) does not launch. 
In SeaMonkey 1.0.7, doing this would launch SeaMonkey Mail and indicate the Word document as an attachment: we just had to fill in the addressee's address and write a notice and send it. 

Reproducible: Always

Steps to Reproduce:
1. Open a Word (etc.) document
2. From the File pulldown menu, choose 'Send to To'.
3. Choose 'Email recipient (as attachment)'.
Actual Results:  
You then get an error message: "Logon failed. You must logon to Microsoft Exchange to access your address book. Error code: 'unspecified error'."

Expected Results:  
The software should have launched to default email client (in my case, SeaMonkey Mail), opened a new message box to write/compose, and indicated the Word document as an attachment in the attachment box.

This problem began with SeaMonkey 1.1, and is still in SeaMonkey 1.1.1. It did not happen in SeaMonkey 1.0.7. No email settings, etc., were changed: the problem began of itself with the upgrade to SeaMonkey 1.1. I was waiting for the 1.1.1 upgrade, to fix it, but alas no :(

Comment 1

10 years ago
Did this issue still exist in current SeaMonkey Release-Build 1.1.9? 

It seems to be solved almost for the SeaMonkey-Trunk-Builds, sending File as Attachment from MS Office Application works here, but I have not tested with Branch-Builds. 

Comment 2

10 years ago
So, I have tested this now on several Systems in the Office running Win2k and WinXP, Send To E-Mail Recipient from Office-Apps works fine even if I use MS Office (2000, 2003 and 2007) or OpenOffice.org.

Surely SeaMonkey has to be registered as Mail Default Application, set this requires Admin-Rights.

If you still see this using the latest Release (1.1.9 at mo) after set SeaMonkey as Default Mail Application in your System, please reopen and submit the tested Versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Whiteboard: H'n'C
You need to log in before you can comment on or make changes to this bug.