Update history reports invalid date

RESOLVED DUPLICATE of bug 316328

Status

()

Firefox
Preferences
--
minor
RESOLVED DUPLICATE of bug 316328
11 years ago
11 years ago

People

(Reporter: Andy Cohen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

Tools -> Options -> Advanced -> Update Tab -> Show Update History reports an installed date of "Dec. 31, 1969" even though the system clock on my computer is correct.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Some more recent date.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316328
You need to log in before you can comment on or make changes to this bug.