Firefox update = Loss of all bookmarks

RESOLVED DUPLICATE of bug 284099

Status

()

--
major
RESOLVED DUPLICATE of bug 284099
12 years ago
12 years ago

People

(Reporter: joje02ae, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; da; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; da; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

I just accepted the automatic opdate of firefox, and it removed all of my bookmarks. This is not the first time I have experinced this in connetion with a update of firefox, and its getting really anoying.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 284099
You need to log in before you can comment on or make changes to this bug.