IMAP: deleted folders refuse to disappear. Appear when TB is booted up again

RESOLVED DUPLICATE of bug 306887

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 306887
11 years ago
11 years ago

People

(Reporter: Roger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: version 1.5.0.9 (20061207)

The bug was discussed on the Runbox forum, and I was able to replicate it on RuboxIMAP as well as Fastmail IMAP

http://www.emaildiscussions.com/showthread.php?t=47992

Reproducible: Always

Steps to Reproduce:
1. create a folder in TB
2. delete it, but error message occurs
3. when TB is booted up again, and the deleted folders are there for a second or two, then they disappear.



Whilst I am at it, I really would like a facility to state that all sub-folders, within a folder, are to be synced for off-line.

Right now, I have to go to each sub-folder and stipulated that.

However, when we're dealing with many dozens of folders and sub-folders, that is time-consuming, and we can forget which folders are to be set to be offline and which are not.
> Whilst I am at it, I really would like a facility to state that all
> sub-folders, within a folder, are to be synced for off-line.
> 
> Right now, I have to go to each sub-folder and stipulated that.

One issue per bug report, please. You can set offline sync for several folders at a time in account settings -> offline -> ... using shift-click to select in the list and spacebar to toggle. bug 221005
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 306887

Comment 2

11 years ago
Have you tried 2.0 beta 2?
You need to log in before you can comment on or make changes to this bug.