PDF downloads instead of opening in new window

VERIFIED DUPLICATE of bug 91559

Status

Camino Graveyard
Downloading
--
enhancement
VERIFIED DUPLICATE of bug 91559
11 years ago
11 years ago

People

(Reporter: Gerald, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

Tried a search, couldn't find this... it's a suggestion. 
There should be an "open PDF" in new window option.  Camino always just downloads the PDF.  I know in Firefox and Safari you can open PDFs in new window, but I couldn't find the option (if it is there) in Camino.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
PPC Macs (or running under Rosetta) can use the PDF Browser Plug-in <http://schubert-it.com/pluginpdf/> to view PDFs inline, but the plug-in is not currently available in a Universal version for Intel Macs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 91559

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.