Middle-click (button 3) on a bookmark at the Bookmark Bar does nothing

VERIFIED DUPLICATE of bug 228840

Status

Camino Graveyard
Tabbed Browsing
VERIFIED DUPLICATE of bug 228840
11 years ago
11 years ago

People

(Reporter: JK, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.3pre) Gecko/20070227 Camino/1.1b+ (jedik)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.3pre) Gecko/20070227 Camino/1.1b+ (jedik)

It simply does nothing, when it should work like COMMAND+clicking (which does work and open the link at a new tab/window).

Reproducible: Always

Steps to Reproduce:
1. Make sure the Bookmark Bar is visible and has a common bookmark (simple URL)
2. Middle-click on the bookmark at the Bookmark Bar
Actual Results:  
Nothing

Expected Results:  
Open the URL in a new tab/window, like what happend with a COMMAND+click
(Reporter)

Updated

11 years ago
Summary: Middle-click (3 button) on a bookmark at the Bookmark Bar does nothing → Middle-click (button 3) on a bookmark at the Bookmark Bar does nothing

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 228840
You need to log in before you can comment on or make changes to this bug.