Need a way to uninstall a plugin

RESOLVED DUPLICATE of bug 339056

Status

()

--
major
RESOLVED DUPLICATE of bug 339056
12 years ago
12 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

The Tools => Add-ons dialog is nice, but it only lists Extensions and Themes. I want to remove the Quicktime plug-in from Firefox and I am unable to find a way to do that. I'm sure there is a way by editing some textfiles somewhere in the profile or by renaming/removing files somewhere, but please add a proper UI for this rather common/basic task.

Reproducible: Always

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 339056
You need to log in before you can comment on or make changes to this bug.