If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No scrollbars when resizing new event/task dialog

VERIFIED WONTFIX

Status

Calendar
Calendar Views
VERIFIED WONTFIX
11 years ago
10 years ago

People

(Reporter: Omar Bajraszewski, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 

I've noticed that there's no scrollbar after making new event/task dialog smaller using Thunderbird version 2.0pre (20070302)and lightning 0.5 pre and wcap (2007030210)

Based on https://bugzilla.mozilla.org/show_bug.cgi?id=362501#c8

Reproducible: Always

Steps to Reproduce:
Open new event/task dialog and resize it
(Reporter)

Comment 1

11 years ago
(In reply to comment #0)
> I've noticed that there's no scrollbar after making new event/task dialog
> using lightning 0.5 pre and wcap (2007030210)


Wcap is not needed to see the problem (changing summary). Actually I can't see any errors like the one described in https://bugzilla.mozilla.org/show_bug.cgi?id=362501#c6
(Reporter)

Updated

11 years ago
Summary: [proto] No scrollbars when resizing new event/task dialog → No scrollbars when resizing new event/task dialog

Comment 2

11 years ago
This doesn't sound like a problem with the event/task dialog. 
As far as I know does all XUL dialogs show this behavior, at least on Linux and Windows (if resizable) using Firefox/Thunderbird/Sunbird.
Whiteboard: [qa discussion needed]

Comment 3

11 years ago
Marking WONTFIX since this is the current XUL behavior.  Omar, it would be good to see if this bug is already filed under the toolkit->Xul Widgets area.  I did  a little searching and didn't find it.  I suggest re-submitting the bug against that area, so that the proper folk will see it and act on it.

--> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
Whiteboard: [qa discussion needed]

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.