Cannot drag bookmark folders on bookmarks menu as one can single bookmarks

RESOLVED DUPLICATE of bug 235244

Status

()

--
minor
RESOLVED DUPLICATE of bug 235244
12 years ago
12 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

If I am looking at bookmarks, I can drag-n-drop single bookmarks either re-arranging them or moving them into another bookmark folder.
I can't do the same with a bookmark folder; 

I can workaround by manual cut & paste, though, of note, on paste, I must use the right-click menu to paste (control-v) doesn't work.

Reproducible: Always

Steps to Reproduce:
1. create bookmarks; have some in a bookmark subfolder
2. right click on bookmarks from main menu and select-n-drag on a bookmark folder
3. attempt to move somewhere
Actual Results:  
unable to drag folder

Expected Results:  
folder would drag (and cursor would change to indicate dragging) and I could drop it between two other bookmark items or into another folder
You don't have to cut and paste, you just have to know the magical fact that holding down shift while you drag will move the folder instead of just opening it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 235244
You need to log in before you can comment on or make changes to this bug.