Image based page access counter not updated

VERIFIED DUPLICATE of bug 37245

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 37245
18 years ago
17 years ago

People

(Reporter: Neville Hillyer, Assigned: asa)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 (Macintosh; I; PPC)
BuildID:    M13

My web site at http://technology.open.ac.uk/tel/info/ has an image based access 
counter on most pages. Version 5.0 M13 fetches the image from cache as the 
browser moves from page to page and hence the counter rarely displays the correct 
count for the page. I have only previously had reports of this from iMac/IE 
users.

Reproducible: Always
Steps to Reproduce:
1. Go to http://technology.open.ac.uk/tel/info/
2. Note the number of visitors on bottom left of page
3. Click on first link on page
4. Note that the number of visitors is the same etc etc

Comment 1

18 years ago
Exact DUP of the previous bug, bug 37245.

*** This bug has been marked as a duplicate of 37245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
And verified as redundant bug number.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → ImageLib
OS: All
You need to log in before you can comment on or make changes to this bug.