Table does not extend to 100% of screen width. Instead, it wraps at about 30% of the screen.

RESOLVED DUPLICATE of bug 363044

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 363044
11 years ago
11 years ago

People

(Reporter: Richard Randall, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070302 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070302 SeaMonkey/1.5a

This specific page (http://www.ibsa.ws/header.html) uses a table to create a simple navigation tool bar. However, in Seamonkey build 2007030209, the Table does not extend to 100% of screen width. Instead, it wraps around at about 30% of the screen width.

This is one of the pages used to create a page using frames. The page validates as proper XHTML 1.0 and displays properly in IE 7. To see proper use in IE 7, visit: http://www.ibsa.ws/

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Table in XHTML 1.0 wraps when it should not.

Expected Results:  
The table should extend to 100% of the screen width.

Updated

11 years ago
Assignee: general → nobody
Component: General → Layout
Product: Mozilla Application Suite → Core
QA Contact: general → layout
Version: unspecified → Trunk

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363044
You need to log in before you can comment on or make changes to this bug.