cannot log in to AOL employee survey

VERIFIED DUPLICATE of bug 36838

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 36838
18 years ago
18 years ago

People

(Reporter: buster, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+], URL)

(Reporter)

Description

18 years ago
trying to eat some dogfood, I tried to fill out the AOL employee survey using a 
debug build with code pulled 4/25/00 around 5:00pm.  The page displays 
correctly, but I cannot log in.  Clicking on the log in button has no effect.
(Reporter)

Updated

18 years ago
Keywords: dogfood

Comment 1

18 years ago
Putting on [dogfood+] radar.
Whiteboard: [dogfood+]
(Assignee)

Comment 2

18 years ago
Betting this is a dup of bug 36838 - that form uses the POST method and 36838 is 
about how every form that uses POST everywhere is broken.

*** This bug has been marked as a duplicate of 36838 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
i agree, seems likely.  gagan said he checked in the fix for 36838, let's see 
if that fixes this too. if not, feel free to reopen.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.