Account Manager: missing Server and Copy and Folder Settings

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: fenella, Assigned: alecf)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux (2000-04-26-08 M16)
Steps:
1. Launch Messenger
2. Select Edit|Mail/News Account Settings 
3. Observe the left panel in the Account Settings Dialog

Actual result: Server and Copy and Folder Settings are missing in all accounts

Expected result: Should list Sever and Copy and Folder Settings in the left 
panel in each Account

This occurs on Linux. Mac and Win32 builds are not available yet.
(Reporter)

Comment 1

19 years ago
additional observation: When I click on the spot where Sever used to be listed, 
it displays the Server Settings information in the right panel. The same happens 
to Copy and Folder settings. This happens to all accounts.

Comment 2

19 years ago
perhaps an initial display or redraw problem.
QA Contact: lchiang → nbaca
(Assignee)

Comment 3

19 years ago
just noticed this, and checked in the fix - the strings got lost in the new 
prefwindow landing
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
*** Bug 37110 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
*** Bug 37319 has been marked as a duplicate of this bug. ***

Comment 6

19 years ago
Build 2000-05-16-09M16: Win95
Build 2000-05-12-10M16: Linux 6.0, Mac 9.04
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.