Setting rect's fill during load has no effect

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

({testcase})

Trunk
x86
Mac OS X
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Created attachment 257216 [details]
testcase: rect should be green

If I change a rect's fill during load, it retains its old color, even if I resize the window.
(Reporter)

Comment 1

12 years ago
Works fine from onload(); this problem only occurs for inline scripts.
Duplicate of this bug: 374442
(Reporter)

Comment 3

11 years ago
The testcase in this bug WFM.  I reopened the bug that was marked as a duplicate of this one.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.