bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Unable to get mail for 4th of 10 mail accounts.



MailNews: Message Display
11 years ago
11 years ago


(Reporter: John Windhorst, Assigned: Bienvenu)


SeaMonkey 1.1 Branch
Windows 98

Firefox Tracking Flags

(Not tracked)




11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.13) Gecko/20060414
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.13) Gecko/20060414

Asking for mail download causes SM to keep vascillating.  Today with 1.1.1, got a new message:  "Alert - This folder is being processed.  Please wait until processing is complete to get messages."   Wait five minutes accomplished nothing.  Note: problem does not exist with Mozilla 1.13 and same profile - gets mail without hesitation.  Problem is 4th account only - all other accounts work fine.  Can send from 4th account, but not receive.  POP 3 mail.  Previously have realigned many account's contents - problem always with 4th account.  My accountaccess a variety of servers - current 4th account is to one of four to my main ISP, comcast.net. 

Reproducible: Always

Steps to Reproduce:
1.Click to get mail for 4th account or click to get mail for all accounts.
Actual Results:  
SM keeps cycling.

Expected Results:  
Connect to mail server and download all mail.

I regularly get about 200 messages per day so I have reverted to Mozilla to get all my mail  I would like to use SM - some new features are very nice.

Problem is confusing.  I've been programming for 20 years and this one is not logical - my only guess is something like: SM is slower than Mozilla, like it is running debug code.



11 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Comment 1

11 years ago
No response to this bug report in 3 weeks makes me wonder - did I submit it correctly?

Bug is real - prevents me from switching to SM from Moz.


Comment 2

11 years ago
I changed the Component from MailNews:Offline  to  MailNews:MainMailWindow.
(Should it be searching? - or is searching for newsgroups?)

Problem is the same but when on-line --  when trying to get mail -- program is  going out to the POP servers to get mail and SM ignores, or is unable to go out to, only one of my nine email addresses.    Problem is unique to whichever addresses is in the fouth position. 

Be aware: SM's notes and bar at the bottom of the mail screen are not precise - they sometimnes keeps acting as though looking for a server even many minutes after finding all mail.  Conversely, Moz code for the notes and bar is precise in reflecting what is happening.

Component: MailNews: Offline → MailNews: Main Mail Window

Comment 3

11 years ago
I found my old (and forgotten) bug report - duplicate - #366909.



11 years ago
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366909

Comment 5

11 years ago
[Bug 366909]
From: bugzilla-daemon@mozilla.org

=> So I understand you have more than 4 POP3 accounts, and only the
=> 4th does not work, but #1-3 and #5- do? Regardless of which actual
=> account is at that position?

Yes.  I have swapped accounts in and out of that position and only
the 4th from the top has a problem.  (In my mind, not logical!)  Of
my 8 accounts (now down to 8 from 9) 4 use one pop server address,
3 use another and 1 uses a third - all for port 110.

One morning in January I even tried building a new profile with a
different sequence of account names - mainly to generate a new set
of filenames on the HD in case I have a corrupt address file.
Result was the same - 4th account would not get mail.  I returned
to the prior profile.

At one time, I put a null address in the 4th position.  That worked
- got my mail at all other addresses.  I stopped and went back to
Moz because I lost confidence in SM's mail retrieval - mainly
because the messages and the progress bar down on the Status Bar
did not display consistent information.

I like SM's handling of Account listings - easy to program the
message filters and related Inbox subfolders.  (Very difficult in

My comment about SM being slower than Moz is derived from
difference in deleting messages from the Inbox.  If I have 8
messages in the Inbox and after reading them I want to move them to
Trash: -  In Moz, just holding or repeatedly quick tapping of the
Delete key moves all messages.  In SM, at the most 3 messages can
get moved at a time - short of first flagging all messages (Ctrl-A)
and then hit delete.

You need to log in before you can comment on or make changes to this bug.