"Save page as" don´t save the source URL

RESOLVED DUPLICATE of bug 125729

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 125729
12 years ago
12 years ago

People

(Reporter: pancocheli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

It is not a bug but a wished item. It´s very useful that saving pages wrote the source URL within the page code or somewhere in the "Page info". I do need it.

Reproducible: Always

Steps to Reproduce:
1.Save the page displayed (Ctrl+S or File/Seve page as...")
2.See the page source (Crtl+U or View/Page source) or
3.See the page info (Tools/page info)

Actual Results:  
You cannot guess where was the original page saved from.

Expected Results:  
I expect Firefox automatically keeps the URL somewhere when it saves the page.

It doesn´t keep this information.
Dupe of bug 125729.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 125729

Updated

12 years ago
URL: any
You need to log in before you can comment on or make changes to this bug.