message body does not go with header

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Valerie Perrins, Unassigned)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 1/14)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 

Yesterday I received an automatic update on Mozilla.  (I don't know the version, but I think it is the latest; my son installed it recently.}
Today I have received a few notes in which the header identifies a person and subject, but the body of the note contains a message or part of a message from someone else.  In one case, the name and subject were from a note that had been sent to me, and the message was the first paragraph of a long note that I had received from someone else, sent about the same time.

Reproducible: Didn't try

Steps to Reproduce:
1.  Sorry, but I don't know how to do that.  I don't have a clue as to what you mean about doing a build or a night build or whatever it was I read on another screen.  I don't dare go back to look for it.

I did go to the web site where the original notes were posted to read what they actually were.  I then asked to have one of the notes sent again, and this time it was correct.
2.
3.
Actual Results:  
Sorry

Expected Results:  
I expect the correct message to appear when I open a note.  It should be the note actually sent by the person listed as sender in the heading

Comment 1

11 years ago
Try deleting the .msf file for the mail folder of the affected msgs. Find it in your profile folder. <http://kb.mozillazine.org/Profile_folder>
Version: unspecified → 1.5

Comment 2

10 years ago
Valerie, do you still see this problem?  if not, please change resolution to WORKSFORME.
Assignee: mscott → nobody
Component: General → Mail Window Front End
QA Contact: general → front-end
Whiteboard: closeme 1/14

Comment 3

10 years ago
reporter appeers to be gone
=> incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

10 years ago
I have not had the problem since I first reported it.

Valerie Perrins
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.