bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

FR/DE:PR1 ALaFolie's background image is duplicated in tab window

CLOSED FIXED

Status

SeaMonkey
Sidebar
P2
normal
CLOSED FIXED
19 years ago
14 years ago

People

(Reporter: sandrag, Assigned: Linda Baliman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In the LaFolie tab, instead of just displaying the background once in the tab 
window, there are duplicate copies of the background image both alongside the 
main background image and under it.  There should only be one background image 
displayed.

1)Launch FR Netscape 6
2)Choose LaFolie as one of the sidebar tabs
3) View the LaFolie sidebar and expand the sidebar to view more of the duplicated 
background images.

Able to reliably reproduce.
(Reporter)

Updated

19 years ago
QA Contact: shrir → sandrag
(Reporter)

Updated

19 years ago
Summary: FR: LaFolie's background image is duplicated in tab window → FR: ALaFolie's background image is duplicated in tab window

Comment 1

19 years ago
This is a third party related problem
Assignee: martas → lbaliman

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: beta1
Priority: P3 → P2
Summary: FR: ALaFolie's background image is duplicated in tab window → FR/DE:PR1 ALaFolie's background image is duplicated in tab window

Comment 2

19 years ago
Problem in the German, too.
(Assignee)

Comment 3

19 years ago
Julien Adans, alafolie.com, added to cc-list

Marked Not "Netscape Confidential"
Group: netscapeconfidential?

Comment 4

19 years ago
see also 37269 and 37762
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 5

18 years ago
alafolie.com and alafoli.de removed from Customize List because of this problem 
and because of bad links.  When resolved, we will re-instate both Tabs.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Linda/Lynn, old bug, can you mark verified-fixed? thanks.
QA Contact: sandrag → lynnw

Comment 7

17 years ago
This sidebar tab is no longer in the build. I'm closing this bug.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.