Recent problems in loading my.netscape.com

VERIFIED DUPLICATE of bug 37267

Status

P3
normal
VERIFIED DUPLICATE of bug 37267
19 years ago
14 years ago

People

(Reporter: jrgmorrison, Assigned: cmaximus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
With the most recent daily builds of mozilla (20000425 20000426) there have 
been intermittent problems in loading my.netscape.com

I had a look throught the HTML and see that there is a META refresh embedded
inside a <NOLAYER> so mozilla/5.0 would be redirected at this point (i.e.,
will get different content than Nav4). However, it seems that no content
is being served from the redirected URL (as far as I can tell). 

What would help though is to find our contact with Netcenter so that we 
can reduce the amount of guesswork involved. It's important that this works
cleanly everytime.
(Reporter)

Comment 1

19 years ago
taking qa
Group: netscapeconfidential?
QA Contact: jelwell → jrgm
(Reporter)

Comment 2

19 years ago
...

*** This bug has been marked as a duplicate of 37267 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
asdf
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.