The calendar doesn't work since I use the new thunderbird in german

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: erdmuthe.m, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Thunderbird  1.5.0.10 (20070221)

Since Thunderbird 1.5 I get the message "Deaktiviert - nicht kompatibel mit Thunderbird 1.5.0.10". could I do something to help getting it compatible (some translation work perhaps)? I'm missing it really!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
What version of Lightning do you use? The latest release Lightning 0.3.1 supports Thunderbird 1.5 to 2.0.0.* [https://addons.mozilla.org/thunderbird/2313/].
(Reporter)

Comment 2

12 years ago
Lightning? Sorry, I don't know. Where do I find that?
Since you gave no information whether you are using Sunbird or Lightning but complained about Thunderbird I assumed you are use Lightning. (See http://www.mozilla.org/projects/calendar/)

Or are you using the old Mozilla Calendar extension? This extension was discontinued more than a year ago in favor of Sunbird and Lightning. In this case the bug would be invalid because no bugs are accepted for the old Mozilla Calendar extension.
(Reporter)

Comment 4

12 years ago
Oh, Thanks. It's indeed the old calendar I used. 
Then please cancel this bug - but can I still use my notes I wrote on the old calendar or are they lost?

Comment 5

12 years ago
Erdmuthe, you can download the Lightning extension from https://addons.mozilla.org/thunderbird/2313/ for your calendar needs. It is the successor of the old Calendar extension.

Your old calendar data is probably stored in your profile folder. Search for files with the .ics suffix on your computer and import those in Lightning.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.