Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: bananawalk13, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 4/1], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b

when using google spread the page renders horrible the layout is offset the scroll bars disappears making the web-page unusable

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Could you attach a screenshot of this problem?
jermaine, could you please respond to comment 1?
Whiteboard: [CLOSEME - 4/1]
Closing WFM due to lack of updates.  If the problem still occurs in a recent official nightly and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.