There is no way to view the sent items in my email.

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: nan_rentz, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

For some reason, there is no option to look at email messages that have been sent.  This is a big problem for me because sometimes that's the only way I have to get information I need.  My other email account has this option and my laptop computer has it, even on this email account.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
(I'm assuming that you use Thunderbird - you filed this bug under Firefox !)

Yes, there is, in the Sent folder by default. You can also configure it to use a different folder, or even not to file copies at all (See Tools -> Account Settings -> Copies & Folders), but that's not the default.
Assignee: nobody → mscott
Component: Preferences → General
Product: Firefox → Thunderbird
QA Contact: preferences → general
->INVALID. This functionality is clearly there (as explained in comment 1.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.