Black horizontal stripes when scrolling down and up in this testcase

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 257739 [details]
testcase

See testcase, when scrolling down and then up the overflow:scroll div, I get horizontal black stripes, this is probably related to/the same as bug 370444.
It also has a regression range between 2007-02-06 and 2007-02-07, so probably a regression from bug 177805 too.
(Reporter)

Updated

11 years ago
No longer blocks: 370444
(Reporter)

Comment 1

11 years ago
I'm still seeing this, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070518 Minefield/3.0a5pre
(Reporter)

Comment 2

11 years ago
I'm not seeing this anymore, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070604 Minefield/3.0a6pre

Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
Sorry, I was too quick!
I can still see these black horizontal stripes appearing in current trunk build.
But now they happen when scrolling upwards, when clicking on the 'up' button.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Updated

11 years ago
Blocks: 382961
This is a regression since the first week of February and unchanged until now (click in div - scroll down with wheel - scroll up quickly.) Does not succeed with all mice here.

Comment 5

11 years ago
Gecko/2007060802 SeaMonkey/2.0a1pre

Some places now get horizontal black lines like here:
http://www.hegnar.no/default.asp (well esteemed financial publication in Norway)
Other places get white lines over images:
http://www.shinyshiny.tv/ (much quoted gadget site)

A forced reflow makes the lines go away (resize window or select all/deselect etc), but scrolling with mouse or slidebar again spawn new lines. Which way I scroll doesn't seem to matter.

CC "reflow persons" (?): roc, dbaron.
Sorry if it's the wrong dept. I've half lost track of who's around. But this is an ugly little regression..

Comment 6

11 years ago
FWIW: black lines/stripes at http://www.hegnar.no/ are now gone, 200707180808
Saw a checkin that likely fixed it around a week ago, but can't find it again.
(White stripes remain but is another bug)
(Reporter)

Comment 7

11 years ago
I can't reproduce it anymore with current trunk build, so marking worksforme.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME

Comment 8

11 years ago
Found it.. the fix was one or both of the latest checkins for bug 368280 and bug 382595
(Reporter)

Comment 9

11 years ago
Yeah, thanks for looking.
Blocks: 368280

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.