US Holidays Calendar with new DST Rules

RESOLVED FIXED

Status

Calendar
Website
--
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Thomas Swan, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2) Gecko/20070223 Firefox/2.0.0.2
Build Identifier: 

Includes and updated US Holidays ics file.

Reproducible: Always

Steps to Reproduce:
n/a
Actual Results:  
n/a
(Reporter)

Comment 1

11 years ago
Created attachment 257774 [details]
Updated US Daylight Savings Time Rules (DST)

Comment 2

11 years ago
Same as bug 369989. Sipaq, you should probably update the calendar with one of the new versions.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

11 years ago
Duplicate of this bug: 369989

Comment 4

11 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.