Addons page displays "addons_display_workswith" text

RESOLVED FIXED

Status

--
trivial
RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: cfinke, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070307 Firefox/2.0.0.2 Netscape/9.0a3
Build Identifier: 

Addons page displays "addons_display_workswith" text above the compatible browsers sections.

Example at http://preview.addons.mozilla.org/en-US/firefox/addon/1730

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://preview.addons.mozilla.org/en-US/firefox/addon/1730
Actual Results:  
"addons_display_workswith" is displayed.

Expected Results:  
"addons_display_workswith" should not appear.
This is due to apache not being reloaded after the last update.  I'm planning another update today which should take care of this.
Assignee: nobody → clouserw
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Updated

12 years ago
Assignee: clouserw → nobody
Component: Add-ons → Public Pages
QA Contact: add-ons → web-ui

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
It's strange but, this problem is fixed in en-US and fr for example but not in es-ES.

Example:

https://addons.mozilla.org/es-ES/thunderbird/addon/2313

Comment 3

12 years ago
Actually, when I look at the Spanish .po file it does not contain the string in question. Are you sure it is localized?
es-ES po file had all strings translated, I don't know if this string is new because I can't find it in our latest po file:

https://bugzilla.mozilla.org/show_bug.cgi?id=366847

Also I noticed that we haven't this strings in our po file:

addon_list_sortby list_sortby_name list_sortby_popular list_sortby_updated list_sortby_rated

Have you updated the original po file recently? 

We were not noticed...
Speaking with Pascal I discover that you updated serveral times the po file without notifying the translators...

Would be nice if only you post in the mailing list a link to the rss:

http://viewvc.svn.mozilla.org/vc/addons/trunk/site/app/locale/es_ES/?date=month&view=query&format=rss

I fond it myself in another bug. 

Please notify other localizers.
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.