Further classifications for View by Date or View by Date/Site

RESOLVED DUPLICATE of bug 390614

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 390614
11 years ago
8 years ago

People

(Reporter: Kingsly John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a3pre) Gecko/20070223 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a3pre) Gecko/20070223 Minefield/3.0a3pre

Currently the history view only has sub-trees for Today, Yesterday, 2 days ago, 3 days ago, 4 days ago, 5 days ago and "Older than 6 days" 

Considering the settings allow one to have history going into hundreds of days, "Older than 6 days" represents hundreds of days.

It would be nice to have "Past Week/Past Month" or even a "By Year/Month" view which would make the history sidebar more usable for people who like to have a larger history.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Bug 390614 contains more appropriate infos, so moving to places and marking dupe of that
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: History → Places
OS: Linux → All
Resolution: --- → DUPLICATE
Duplicate of bug: 390614
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.