If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird forgets ordering when it can't connect to the mail server

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
--
minor
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Scott Dunbar, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 1.5.0.10 (20070221)

Using a SSL IMAP server, if there is a connection error the default ordering is reset for all folders.  That is, I normally order with the newest messages on top for all folders.  If a connection error occurs to the mail server, the ordering is reset to oldest on top.

Reproducible: Always

Steps to Reproduce:
1. Change default ordering in mail viewing window.
2. Force a failed connection
3. Notice that once the connection is restored the ordering defaults back to oldest first.



Happens on all O/S's that I've tried - Solaris, Windows, Linux.  Has been an issue as long as Thunderbird has existed.

Comment 1

10 years ago
It works for me in Thunderbird 3 using mail.messagingengine.com:993.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040302 Thunderbird/3.0a1pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.