Cannot install shockwave

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: mdamsler48, Unassigned)

Tracking

({shockwave})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-08)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

will not install.
"cannot find progra1~\mozil~1\firefox.exe-url%1"

Reproducible: Always

Steps to Reproduce:
1.uninstalled old shockwave
2.reinstalled new shockwave
3.receive errors
Actual Results:  
cannot use shockwave because did not find firefox.exe
Tried the deinstall and reinstall several time.
Same results

Expected Results:  
Need shockwave to use Internet data required for school
(Reporter)

Updated

12 years ago
Keywords: shockwave
(Reporter)

Comment 1

12 years ago
Created attachment 257973 [details]
error msg on Shockwave installation
Attachment #257973 - Flags: review+

Comment 2

10 years ago
Do you still see this problem using latest version of Firefox and Flash (10)?

If you do, please comment.
If you do not see the problem, please close the bug - don't use resolution=FIXED, change resolution to:
- INVALID if you believe the problem was flash player
- WORKSFORME if you believe the problem was in Firefox
- INCOMPLETE if it is impossible to test (url or testcase is gone)
Whiteboard: closeme 2009-03-08

Comment 3

10 years ago
Please try again with Firefox 3 and Flash 10.  Please contact the
Firefox support forums if you need help.  Thanks.
http://support.mozilla.com/forum

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.