when sunbird is launched, 2 windows of the calender are openned

VERIFIED DUPLICATE of bug 369596

Status

Calendar
General
VERIFIED DUPLICATE of bug 369596
11 years ago
11 years ago

People

(Reporter: bibi, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 0.3.1

when sunbird is launched, 2 windows of the calender are openned. when iconized to tray, 2 icons are present. 
In fac the program is running twice

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Are you using MinimizeToTray extension? 
(This is a known problem for this extension and already reported to the extension developers.)

Comment 2

11 years ago
solution:
http://forums.mozillazine.org/viewtopic.php?t=506437

From the description ("iconized to tray") the submitter is using MTT so marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369596

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.