various complaints that my shopping cart doesnt' work with firefox

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: ganderson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I am the chief architect and developer for americart (www.americart.com) we offer a shopping cart service that is used by 8000 on line web stores, I get several complaints a month from shoppers who cannot complete their transaction or add items to the cart while using Firefox.  Is there someone who can help me find and fix what it is that FireFox doesn't like about our code?  The link provided will add an item to the shopping cart, (if it works) then the issue lies when the shopper enters their shipping info and credit card # (if you test it use 4111 1111 1111 1111 as your cc number) the submit button just hangs and the form never get submitted to our server.  Please help!  BTW I have not been able to duplicate this using my firefox browser.

Reproducible: Always

Steps to Reproduce:
1.click the link provided
2.if that works, click checkout now
3.enter billing info (4111 1111 1111 1111) for you cc number
Actual Results:  
please tell me
(Reporter)

Updated

12 years ago
Keywords: clean-report
Bugzilla is not intended for support, please use one mediums listed here: http://www.mozilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: clean-report
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.