"conformance tests" section is obsolete

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
6 years ago

People

(Reporter: lars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

The information in the "conformance tests" section is no longer true. For example, there is no "builddir/extensions/transformiix" folder under a seamonkey build; transformiix was moved out of "extensions" a while back.
And there is no "XSLT QA" submenu on the QA menu.

My solution is to replace all this info about getting and running the Xalan tests with a link to the wiki page, http://wiki.mozilla.org/XSLT_Tests
(I was able to update the wiki page to be current.)
Please see attached patch.

If it's not a good idea to have the wiki page be the primary source of info, someone may want to copy the wiki page to this page.

Reproducible: Always

Steps to Reproduce:
1. Browse to http://www.mozilla.org/projects/xslt/qa/index.html
2. Following instructions under "Building", try to go to your builddir/extensions/transformiix folder.
3.
Actual Results:  
There is no such folder.

Expected Results:  
There is such a folder.

Have attached a patch.
(Reporter)

Comment 1

12 years ago
Created attachment 258103 [details] [diff] [review]
patch to correct obsolete info
Attachment #258103 - Flags: review?(jonas)
Component: *.mozilla.org → www.mozilla.org
OS: Windows XP → All
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → www-mozilla-org
Hardware: PC → All
Version: unspecified → other
(Reporter)

Updated

12 years ago
Attachment #258103 - Flags: review?(peterv)
Comment on attachment 258103 [details] [diff] [review]
patch to correct obsolete info

Let me know if I need to land this.
Attachment #258103 - Flags: review?(peterv) → review+
(Assignee)

Updated

11 years ago
Product: mozilla.org → Websites
(Reporter)

Comment 3

10 years ago
Who should let Peter know? As far as I'm concerned, it should be committed and closed.

Comment 4

10 years ago
Since Peter is the XSLT module owner, I think it's fine to check this in if he's fine with it.  I'm also happy to check it in if needed.
(Reporter)

Comment 5

10 years ago
Please do check it in... I'm not set up to commit.
Thanks...

Comment 6

10 years ago
OK, this has been checked in.  It could take 15 minutes or so to show up on the site.  Please verify when you see it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.