Message appears to be lost when moved between folders whilst Thunderbird busy

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: oz_dkj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-10)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 1.5.0.10 (20070221)

I was going through deleting the messages in my Junk folder. One of the messages was not junk so I (1) marked it as not junk and (2) dragged-and-dropped it to the Inbox in quick succession. The message appeared to become lost.
These folders are local (complete message download of POP3).

Reproducible: Couldn't Reproduce

Steps to Reproduce:
I could not reproduce this problem. Thunderbird appeared busy the one time I had the problem, but not when I tried to recreate the problem. Only speculation that this is related to problem.

Actual Results:  
The message was not listed in the Inbox. A search (on sender) found the message, but double clicking it displayed a blank message.
Deleting the .msf file restored the non-blank message.

Expected Results:  
The message would be in the Inbox.

Comment 1

12 years ago
I've lost two messages after a quick drag and drop.

I did not experience this as early as the original reporter.
My first experience with this (or similar) bug was using TB version 2.0.0.0 (20070326) on Win XP SP2 (with all updates).

Will try to pay attention and provide more detail (if possible) if this happens again.

Currently am backing up using mozbackup multiple times per day.

Comment 2

12 years ago
possibly related to Bug 368112
Assignee: mscott → nobody

Comment 3

10 years ago
still see this problem?  If not, please close WORKSFORM, or dupe to bug 368112.
Whiteboard: closeme 2008-12-10
RESO WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.