When a Flash content is focused on page, new tabs does not open by pressing Ctrl+T.

RESOLVED DUPLICATE of bug 78414

Status

()

RESOLVED DUPLICATE of bug 78414
12 years ago
12 years ago

People

(Reporter: balshoy.tone, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 2.0.0.2

if to click on any embedded flash component on any page to make it focused, then new tab refuse to open by pressing Ctrl+T, it can be opened obly via File menu on top. 
I use Flash player 9 version, don't know the behavior on elder versions

Reproducible: Always

Steps to Reproduce:
1.open www.g94.com (or any other site that contains flash elements)
2.click somewhere on flash content
3.press Ctrl+T to try to open a new tab
Actual Results:  
The new tab does not open

Expected Results:  
It had to open the tab

Standard theme that comes with download package.

Comment 1

12 years ago
Not a Bugzilla bug. I'm confirming this bug while I'm on it as I can reproduce this bug on another website.
Assignee: ui → nobody
Status: UNCONFIRMED → NEW
Component: User Interface → Tabbed Browser
Ever confirmed: true
Product: Bugzilla → Firefox
QA Contact: default-qa → tabbed.browser
Version: unspecified → 2.0 Branch

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.