Software Update Runs - Reason Unknown

RESOLVED DUPLICATE of bug 371649

Status

()

--
major
RESOLVED DUPLICATE of bug 371649
12 years ago
11 years ago

People

(Reporter: miqrogroove, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

Currently running Firefox 2.0.0.2.

At 0133 March 11, the Software Update dialog displayed for no appearent reason.

This installation is configured to "Ask me what I want to do" when updates to Firefox are found.  However, the dialog appeared as follows:

Software Update
Firefox 2.0.0.2 Ready to Install
Firefox has downloaded and verified an important update.  Click the link below for more details.
Update:  Firefox 2.0.0.2.
Click Restart Firefox Now to install the update now.
Click later to close this dialog and continue working.  Firefox will install the update the next time it starts.

I clicked Restart Firefox Now.  The installation proceeded and then the browser reappeared.  Very suspicious.

Reproducible: Always

Steps to Reproduce:
Unknown
(Reporter)

Comment 1

12 years ago
The Update History now shows at the top of the list:

Firefox 2.0.0.2 (2007021917)

The "installed on" date is today, and it does not show any other updates after Firefox 2.0.0.1.  In other words, the original installation of 2.0.0.2 does not appear in the history now.
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371649
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.