Jumbled Website. Xbox website doesn't load correctly. Everything spaced out on its own line down the page.

RESOLVED DUPLICATE of bug 357190

Status

--
major
RESOLVED DUPLICATE of bug 357190
12 years ago
3 years ago

People

(Reporter: crewxp, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3pre) Gecko/20070309 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3pre) Gecko/20070309 Minefield/3.0a3pre

When I go to the Xbox website, the page doesn't load correctly. Everything is spaced out on its own line down the page. It has a white background and is all messed up.

Reproducible: Always

Steps to Reproduce:
1. Using the same version of Mozilla I am, go to the xbox website above
2. For me, its visible right there. Its a white page and isn't displayed correct
Actual Results:  
Jumbled Page. Spaced out down the page.

Expected Results:  
Looks like a normal xbox website with tables in the right places and content smooth.

Normal default mozilla settings
Yeah, this is a user agent problem.
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us

Comment 2

12 years ago
this problem is not present in Firefox 2.0.0.2 but is in 2.0.0.3

Comment 3

12 years ago
This bug is a duplicate of 357190, see that bug for more information.

https://bugzilla.mozilla.org/show_bug.cgi?id=357190

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357190
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.