browser won't repaint screen

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Ben Woodard, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14masq i686; en-US; m15)
BuildID:    2000041811

I have never seen anything like this before. When the browser goes to this page
it fails to repaint itself. It won't draw whatever is on the page and if a
window is placed over it and then moved away it never redraws the area that has
been disturbed. I have tried it with and without javascript. Quite ironically it
doesn't seem to affect other browser windows and going to other pages in from
the broken browser window works just fine and the window resumes repainting
itself. I have literally never seen anything like this before. The only thing
that I could concieve that might cause this is that the web page's HTML is so
broken the the renderer cannot draw the page but yet it believes that it can and
so the page never actually gets drawn.

Reproducible: Always
Steps to Reproduce:
Go to that page.

Actual Results:  The browser fails to paint the image of that page and the
browser fails to redraw.

Expected Results:  I see a web page.

Comment 1

18 years ago
Far as i can see browser won't there at all. Perhaps browser is a wimp.
Tested with 2000-042609: couldn't get the page to even start loading when
pointing it directly to above mentioned URL. It remained firmly at home on
mozilla.org.

Comment 2

18 years ago
Note: Hosting site is the kind of "JS popup-war" sites it's a little hard to get
away from since ever more windows appear when you close a window, when you hit
back-button etc etc. NC4.7 shows a page there however.

Comment 3

18 years ago
Ha ha!  This is making me giggle.  I'm not having any sort of problems with it. 
This is going under WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
The page now loads like in NC, and after having tried to get out of there by
closing 5 windows that pop up, Moz crashes. And that... is another bug.
Marking verified.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.