Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 74134
11 years ago
11 years ago

People

(Reporter: Don Pellegrino, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061219 Firefox/1.5.0.9 pango-text
Build Identifier: 1.5.0.10 (20070302)

This is a new feature request.  I would like the ability to receive a prompt when sending new emails.  The prompt should allow me to choose to save the email after sending or to send only.  This will allow me to make better use of my Sent folders and prevent the building up trivial messages.  This is a feature of Lotus Notes and I have found it to be quite useful.

Reproducible: Always

Steps to Reproduce:
1. Send an email.
2. Note that the email is saved if the preference is to save, or discared if the preference is to discard.  A per-email preference would be more useful than a per-account preference in this case.
Actual Results:  
This is a new feature request.

Expected Results:  
Prompt to save.

Comment 1

11 years ago
Duplicate of bug 249992 -> Core bug 74134.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 74134
You need to log in before you can comment on or make changes to this bug.