Status

()

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: iok_cash, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

when I try to login to yahoo , even if I put the correct password, I have to reenter it for 3-4 times. This situation it for yahoo messenger too, when I try to connect.Yahoo messenger use the browser settings.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: website → nobody
Component: bugzilla.org → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Version: unspecified → 2.0 Branch

Comment 1

12 years ago
works for me in 2.0.0.2 final on winxp and today's bonecho on linux and winxp using the sign in link on the homepage. Can you give more explicit details on how to reproduce this?

What extensions do you have installed and do you still see the problem when starting in safemode?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
No one extension installed ! Sometimes only this problem appears !

Comment 3

12 years ago
There seem to be reports of problems in Firefox caused by Yahoo messenger. Try to uninstall Yahoo messenger (while Firefox is not running etc) and then see if you can reproduce the problem. Then reinstall Yahoo messenger and see if you can reproduce the problem. If you can log in to Yahoo without messenger but can't with messenger installed, then we have a clue about the cause.
You need to log in before you can comment on or make changes to this bug.