Closed Bug 37374 Opened 25 years ago Closed 25 years ago

Box width problem

Categories

(Core :: CSS Parsing and Computation, defect, P3)

x86
Windows 2000
defect

Tracking

()

VERIFIED DUPLICATE of bug 35681

People

(Reporter: emk, Assigned: pierre)

Details

Attachments

(1 file)

Steps to reproduce:
1. Launch Mozilla.
2. Navigate to the following attachment.

Actual result:
First paragraph (with red bgcolor) will be wider than viewport.

Expected result:
First paragraph should be displayed in viewport.

Occurs on:
2000042608 nightly build on Windows 2000

Doesn't occur on:
M14 on Windows 2000
Navigator 4.7 on Windows 2000
Internet Explorer 5.5 on Windows 2000
Attached file testcase
Sure. Marking dup.

*** This bug has been marked as a duplicate of 35681 ***
Status: NEW → RESOLVED
Closed: 25 years ago
Resolution: --- → DUPLICATE
verifying as a dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: