Select User Profile is all wrong...

VERIFIED FIXED

Status

SeaMonkey
Startup & Profiles
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I dont know what happened to the Select User Profile but it is and has been 
looking all wrong for the last month or so.

The following isues:
1: "Avaiable Profiles" text looks like a normal profile. Need different 
backgroud color.
2: The icon just left of the Manage User Profiles is all wrong. Looks like a 
circle cut off at the buttom
3: All buttons seems to be selected
4: The Create, Rename and Delete Profile buttons doesn't get pressed down when 
you click on them
(Reporter)

Comment 1

18 years ago
*** Bug 34281 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago
Now we're down to 2,3 and 4.

Updated

18 years ago
Target Milestone: --- → M17
(Reporter)

Comment 3

18 years ago
*** Bug 38548 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
Move to M20 target milestone.
Target Milestone: M17 → M21
(Reporter)

Comment 5

18 years ago
*** Bug 41732 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

18 years ago
And now we're down to:
2: The icon just left of the Manage User Profiles is all wrong. Looks like a 
circle cut off at the buttom

Now there is no icon...:)
(Reporter)

Comment 7

18 years ago
Icon reappeared!
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 8

18 years ago
agree- build 2000071910
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.