(Re?)introduce XPath support

RESOLVED DUPLICATE of bug 370345

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 370345
11 years ago
11 years ago

People

(Reporter: Eyal Rozenberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
XPath is useful in Thunderbird extension development; I was hoping it could be compiled-in.
Isn't it already, on the trunk? I rather thought (and more-likely-to-know, Jonas said, in bug 370345) that it's no longer possible to compile the trunk without XPath.
(Assignee)

Comment 2

11 years ago
Eyal, can you elaborate more on the extension you're working on where you'd like to have xpath?

(Reporter)

Comment 3

11 years ago
(In reply to comment #1)
Pike just said on #developers that it isn't... I guess he was wrong.


(In reply to comment #2)
Looking for a treecell with some certain attribute combination. Now I have to write a DFS traversal...
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

11 years ago
is your extension intended for the branch or the trunk? 
(Reporter)

Comment 5

11 years ago
Both. And Seamonkey too.
Version: Trunk → 2.0
Resolution: INVALID → DUPLICATE
Duplicate of bug: 370345
You need to log in before you can comment on or make changes to this bug.