All users were logged out of Bugzilla on October 13th, 2018

HTML entity references not translated properly

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: carglue, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: 

The "See all preview images" page does not render HTML entity references properly.  For example, in the above URL link, one of its descriptions should read:

 DéjàClick's toolbar provides full control with additional features...

but instead appears as:

 DéjàClick's toolbar provides full control with additional features...

Reproducible: Always

Comment 1

12 years ago
I take it this is a duplicate of bug 371613? The addon author should make sure there are no html entities in his addon description etc.
(Reporter)

Comment 2

12 years ago
Yes, looks like I was able to convert them to UTF8 format to display the text correctly, even though the previous AMO site did not require it.

Comment 3

12 years ago
Okay -- glad it works now!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.