Whenever I try to load a url I get the message the url is invalid

RESOLVED DUPLICATE of bug 367595

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 367595
11 years ago
8 years ago

People

(Reporter: Mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

every time i try to load a url, I get the message the url is not valid and cannot be loaded.  After I click the alert box, I get connected.

It has become extremely annoying since every time I hit a link I have to clear the alert.

Reproducible: Always

Steps to Reproduce:
1.enter url
2.hit enter
3.
Actual Results:  
happens with every url loaded

Expected Results:  
keeps giving alert
Please test in firefox's safe mode. This sounds like an extension related issue.

http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 2

11 years ago
Thanks for trying but, even is safe mode the same things happens(In reply to comment #1)
> Please test in firefox's safe mode. This sounds like an extension related
> issue.
> 
> http://kb.mozillazine.org/Safe_Mode
> 

Duplicate of this bug: 391826
Could you try with a new profile and report results please?
http://www.mozilla.org/support/firefox/profile#new

Comment 5

8 years ago
If you still have the problem, you can get help at http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 367595
You need to log in before you can comment on or make changes to this bug.